Issue Recurrence - Limited Zingle App Availability in SEA1
Incident Report for Medallia Concierge
Resolved
This incident has been resolved. We will continue to monitor the app for stability and ask that customers report any issues they may encounter.
Posted Nov 29, 2022 - 17:51 EST
Identified
We are aware of an issue affecting access to the Zingle SEA1 App (app-1.zingle.sea1.medallia.com). Our teams are engaged and actively working on a resolution. We'll continue to provide updates here as they are available, or once the issues are resolved. We apologize for the inconvenience
Posted Nov 29, 2022 - 15:56 EST
This incident affected: Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox).