Inbox not loading or messages not sending for some users
Incident Report for Medallia Concierge
Resolved
Our team has made the required updates to resolve these issues, and confirmed the Zingle app should be working normally now for all users now. Some users may need to refresh the page or log out and log back in in order to see conversations or be able to send messages.

If you are still experiencing any issues with the Zingle App, or have any questions, please use the Chat With Us function within the app to reach out to the Support team.
Posted Nov 18, 2021 - 10:06 EST
Identified
We have identified an issue where some users are unable to access their Zingle service or send manual messages. Our team is actively working on resolving this issue, and have already identified a possible cause.

We'll continue to post updates as we have them, and expect service to return to normal soon for those users. We appreciate your patience
Posted Nov 18, 2021 - 09:24 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).