Zingle Web/Mobile App Loading Delays
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 22:22 EST
Monitoring
A fix has been implemented that is aimed at restoring the Web/Mobile apps.

We ask that users refresh the tab they have the Web app loaded in (close and relaunch on Mobile). You should observe full recovery of the apps afterward.

We will continue to monitor this fix. Please reach out if issues persist.

Thanks,
Team Zingle
Posted Nov 16, 2021 - 17:06 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 16:58 EST
Identified
Zingle has been made aware of some issues impacting the successful loading of the Zingle web/mobile apps. In most cases, users will observe extended delays or the app fails to load entirely.

We are currently monitoring this issue and expect to have it fixed within the next 15 to 20 minutes. You may track issue resolution here https://status.zingle.me/

Thanks for your patience.
Posted Nov 16, 2021 - 16:50 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox) and Mobile Apps (iOS App, Android App).