CSV Contact Imports Issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 17:27 EST
Monitoring
We have identified an issue impacting CSV Contact Imports and deployed a fix to help mitigate it. We expect Contact imports to be restored over the next few hours.

We will continue to monitor the app for stability and ask that customers report any issues they may encounter.
Posted Nov 29, 2022 - 15:16 EST
Investigating
We are aware of an issue affecting CSV contact imports over Email and SFTP and are actively working on a resolution. We'll continue to provide updates as we have them.
Posted Nov 29, 2022 - 10:59 EST
This incident affected: Web App - [app.zingle.me] (Hospitality Integration System).