Zingle App or Outbound Messages not working for some users
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 17:24 EST
Monitoring
We've taken measures to resolve issues where some users were unable to access Zingle, or send outbound messages. Some users may need to refresh the page or re-open the Zingle Inbox.

We're continuing to monitor system performance and ensure full recovery
Posted Nov 24, 2021 - 15:57 EST
Investigating
We have identified an issue where some users are unable to fully load their Zingle service or send outbound messages. Our team is actively investigating these issues, and working on a resolution.

We'll continue to post updates as we have them. We appreciate your patience
Posted Nov 24, 2021 - 15:42 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).