Printer Confirmation Issue
Incident Report for Medallia Concierge
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2022 - 15:29 EST
Identified
Printers should be back online for customers but there may be an issue with confirmation msgs. We are actively looking into issues with the printer failing to send Confirmation Msgs.

We appreciate your patience
Posted Dec 13, 2022 - 15:29 EST
Investigating
We are aware of a post-maintenance issue impacting the Zingle Hardware Printers and their ability to connect and receive text messages.

We are actively working on a resolution. At this time we have no ETA but will provide updates as they are available.
Posted Dec 13, 2022 - 06:01 EST
This incident affects: Web App - [app.zingle.me] (Printers).