Zingle Inbox not loading
Incident Report for Medallia Concierge
Resolved
Our team has resolved the issue and Inbox and messaging functionality has been restored. You may need to refresh the page
Posted Dec 30, 2021 - 15:05 EST
Identified
We are aware of an issue with the Zingle Inbox not loading. Our Dev team is currently working on a fix for issue. Once we have more information we will advise.
Posted Dec 30, 2021 - 14:29 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging, Zings).