Zingle App Loading Issues
Incident Report for Medallia Concierge
Resolved
This issue has been resolved.

Users should not longer encounter issues with loading the Zingle inbox or sending msgs.
Posted Jun 28, 2022 - 18:24 EDT
Monitoring
We have identified the cause of this issue and are monitoring the fix.

Users should no longer encounter issues with loading the Zingle inbox or sending msgs.
Posted Jun 28, 2022 - 18:13 EDT
Identified
We have identified an issue impacting the Zingle App, where users are unable to access their Zingle Inbox in the Production environment. Our team is actively working on investigating and resolving these issues.

Some users may already be able to access by refreshing the page or loading the app in a new window or tab.

We'll continue to post updates as we have them. We appreciate your patience

You may subscribe and monitor issue updates here - https://status.zingle.me/
Posted Jun 28, 2022 - 17:56 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox).