Service Interruption for Zingle Radisson Services
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 08:20 EST
Monitoring
We have identified an issue and deployed a fix to help mitigate it. We will continue to monitor the app for stability and ask that customers report any issues they may encounter.
Posted Nov 22, 2022 - 22:25 EST
Update
We are aware of a Service Interruption for Zingle Radisson Services and are continuing to work on a fix for this issue
Posted Nov 22, 2022 - 21:53 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 21:07 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 21:04 EST
Update
We are continuing to work on a fix for this issue
Posted Nov 22, 2022 - 21:03 EST
Update
We are aware of a Service Interruption for Zingle Radisson Services

The behavior reported is users encounter:
- Inability to login (404)
- Intermittent app loading (missing/delayed elements)
- Blank pages
- Pages load with very high latency
- Errors sending msgs
- Inbound msgs not received in app

Our teams are actively working to resolve this issue. We will continue to share updates as they are made available.

Thanks for your patience
Posted Nov 22, 2022 - 19:52 EST
Identified
Zingle has been alerted to a Service Interruption for Zingle Radisson Services.

We have engaged our internal teams and are looking into this issue with high priority.

Please follow updates here - https://status.zingle.me/
Posted Nov 22, 2022 - 19:15 EST
This incident affected: Mobile Apps (iOS App, Android App) and Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox, SMS Messaging, Zings, Analytics, API, Hospitality Integration System).