Zingle App Slowness
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 12:19 EST
Monitoring
We have identified an issue and deployed a fix to help mitigate it. We will continue to monitor the app for stability and ask that customers report any issues they may encounter.
Posted Nov 23, 2022 - 18:55 EST
Investigating
We are aware of an issue impacting the Zingle App, where some users are experiencing increased slowness. This may result in messages being slow to send, pages taking longer to load, or overall delayed response.

We have identified a possible cause, and teams are actively working on resolving these issues as soon as possible. We'll continue to post updates as we have them and appreciate your patience
Posted Nov 23, 2022 - 15:05 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).