HMS/Infor Contact import Issues.
Incident Report for Medallia Concierge
Resolved
This issue has been resolved.
Posted Sep 28, 2022 - 12:41 EDT
Update
We are continuing our investigation into this issue. Updates will be provided as soon as they are made available.
Posted Sep 27, 2022 - 19:19 EDT
Update
We are continuing our investigation into this issue. Updates will be provided as soon as they are made available.
Posted Sep 27, 2022 - 16:59 EDT
Identified
Zingle has been alerted to an issue impacting successful imports for Customers using the HMS/Infor Contact import Integration. This issue is resulting in requests returning 502 Gateway Errors and files not being received/processed in Zingle.

We have engaged our teams on this issue and it is being investigated with high priority. Thanks for your patience.

Please subscribe to updates here https://status.zingle.me and continue to monitor for live updates.
Posted Sep 27, 2022 - 13:35 EDT
This incident affected: Web App - [app.zingle.me] (Hospitality Integration System).