Scheduled or Group Messages not Sending for some Services
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 07:11 EST
Monitoring
Our team has made the required configuration updates to resolve these delays and issues, and Scheduled Zings should be working now.

Missing outbound messages should also appear in the Conversation List view. Any users still noticing missed messages should refresh the page and re-try sending.

Slight residual delays may continue as our system works through the backlog. Users should note that past Scheduled Messages between 3:00 am - 2:00pm EST on 11/18 may not have gone out.

Any customers still experiencing issues should may also reach out to Support through the in-product chat.
Posted Nov 18, 2021 - 16:48 EST
Investigating
We're aware that Zingle is currently experiencing issues with Scheduled Messages not being sent out, and in some cases messages to groups not working

We've engaged our team and are actively investigating and working on a resolution. We'll provide an update as soon as we have one.
Posted Nov 18, 2021 - 14:31 EST
This incident affected: Web App - [app.zingle.me] (SMS Messaging, Zings).