Inbox and Messaging Incident
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 21:06 EDT
Monitoring
Adjustments have been implemented and application performance should be back to normal. Any users still experiencing issues should refresh the page to reconnect. The root causes of these issues have been identified, and our teams continue to work in addressing them with minimal impacting to the platform. We'll continue to post updates as needed.
Posted Sep 01, 2022 - 13:45 EDT
Identified
We are looking into reports that some users are experiencing slow platform responsiveness. Our teams are fully engaged and investigating. We'll provide updates as we have them.
Posted Sep 01, 2022 - 12:33 EDT
Update
Our engineering teams continue to work around the clock to improve system performance, backfill missing data, and resolve any remaining issues. Configuration changes and infrastructure upgrades continue to be made in this effort. We are continuing to closely monitor system performance to ensure full resolution, and appreciate customer's patience.

We will also be posting additional details on these issues in the coming days, including a root cause analysis (RCA).
Posted Aug 31, 2022 - 17:30 EDT
Update
Configuration updates have been implemented to help mitigate and address issues sending outbound messages or replying to conversations. Some users may need to refresh the page.

We're continuing to monitor to ensure recovery and appreciate your patience.
Posted Aug 30, 2022 - 10:32 EDT
Monitoring
Another configuration update has been implemented to mitigate and address issues sending outbound messages or replying to conversations. Some users may need to refresh the page.

We're continuing to monitor to ensure recovery and appreciate your patience.
Posted Aug 29, 2022 - 14:54 EDT
Update
Our engineering teams are continuing to work on resolving these high priority issues. Users may experience errors sending outbound messages, or viewing new conversations/messages. Refreshing the page may sometimes help to temporarily resolve issues.

Updates will continue to be provided as they are available. We apologize for any inconvenience.
Posted Aug 29, 2022 - 09:34 EDT
Update
This remains an ongoing issue. Our Teams are working hard to restore the app ASAP. We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 28, 2022 - 23:22 EDT
Identified
This remains an ongoing issue. Our Teams are working hard to restore the app ASAP. We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 28, 2022 - 13:03 EDT
Update
This remains an ongoing issue. Our Teams are working hard to restore the app ASAP. We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 27, 2022 - 17:49 EDT
Update
Our engineering teams are continuing to investigate issues affecting the Zingle App for services in the Production environment, and inbound and outbound messages not sending or appearing in some services.

In some instances, customers have seen success after refreshing/reloading the tab they have the app loaded in. If issues persist afterward they are likely due to the one being investigated by our teams.

We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/

Thanks for your patience.
Posted Aug 27, 2022 - 11:16 EDT
Update
We're investigating reports that outbound messages are not working, badge notification alerts and other delays for some Zingle services. Our team is engaged and actively looking into this.

This remains an ongoing issue. Our Teams are working hard to restore the app ASAP. We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 27, 2022 - 09:37 EDT
Update
We are continuing to monitor for any further issues
Posted Aug 26, 2022 - 20:00 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2022 - 08:29 EDT
Monitoring
We have released a software update to address the issues impacting messaging functionality with inbound and outbound messages.

We are continuing to closely monitor system performance and ensure these issues are fully resolved.
Posted Aug 25, 2022 - 18:38 EDT
Investigating
Our engineering teams are continuing to investigate issues affecting the Zingle App for services in the Production environment, and inbound and outbound messages not sending or appearing in some services.

Updates will continue to be provided as they are available. We apologize for any inconvenience.
Posted Aug 25, 2022 - 13:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2022 - 22:07 EDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2022 - 20:09 EDT
Investigating
We're investigating reports that outbound messages are not working for some Zingle services. Our team is engaged and actively investigating.
Posted Aug 24, 2022 - 20:09 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).