SMS & MMS Delivery Failures to Verizon and AT&T Networks in the US
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 17:03 EDT
Monitoring
Our carrier partners are reporting successful recovery and delivery of MMS/SMS to Verizon and AT&T networks in the US. We continue to monitor to ensure full service recovery.
Posted Sep 28, 2023 - 16:29 EDT
Investigating
Our phone carrier partners are reporting SMS and MMS delivery failures to Verizon and AT&T Networks in the US.

The issue is occurring downstream at the phone carrier level, and is being worked on with high priority by the phone carriers toward resolution. Concierge customers may be seeing message delivery failures for traffic toward Verizon and AT&T numbers. We will continue to provide updates as we have them.
Posted Sep 28, 2023 - 15:53 EDT
This incident affected: Phone Carriers (Twilio MMS Long Code, North America, Twilio SMS Long Code, North America, Bandwidth SMS, Bandwidth MMS).