Inbox not loading or messages not sending for some users
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 07:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2022 - 07:56 EDT
Update
We're continuing to monitor system performance and ensure full recovery for all users.

Some residual delays with Zings, Scheduled Messages, Contact and Bulk Updates may continue as our system continues to work through the backlog. Any users still experiencing issues accessing the app or sending messages should reach out to Support.
Posted Apr 07, 2022 - 17:12 EDT
Monitoring
We have made configuration updates to resolve these issues, and are seeing service recovery and the Zingle app loading normally for most users now. Some users may need to refresh the page or log back in in order to see conversations or be able to send messages.

Delayed and Zing Messages, Contact Imports and Escalations may be delayed as our system continues to recover. If you are still unable to send messages or access the Zingle App please use the Chat With Us function to reach out to the Support team.
Posted Apr 07, 2022 - 14:11 EDT
Investigating
We have identified an issue where some users are unable to access their Zingle service or send messages. Our team is actively working on investigating this issue.

We'll continue to post updates as we have them. We appreciate your patience
Posted Apr 07, 2022 - 13:53 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging, Zings, Hospitality Integration System).