SMS and MMS Delivery Issue to Verizon US via Subset of Toll Free Numbers
Incident Report for Medallia Concierge
Resolved
We are no longer experiencing SMS and MMS delivery failure when sending messages to Verizon US numbers via a subset of Toll Free numbers, Short codes and Long Codes. This incident has been resolved by our carrier partners
Posted Feb 17, 2022 - 13:56 EST
Update
Our phone carrier partners are continuing to work on resolving the issues.
Posted Feb 17, 2022 - 10:54 EST
Identified
Our third-party phone carrier has reported SMS and MMS Delivery Failures to Verizon US numbers via Toll Free numbers, and certain Shortcode and Long Code phone numbers. Our phone carrier is actively working with downstream partners to resolve these issues. We will provide another update as more information is available
Posted Feb 17, 2022 - 10:51 EST
This incident affected: Web App - [app.zingle.me] (SMS Messaging) and Phone Carriers (Twilio SMS, Twilio Shortcode, Twilio MMS, Twilio MMS Long Code, North America, Twilio SMS Long Code, North America, Twilio SMS Toll-Free, North America, Twilio MMS Short Code, North America, Twilio MMS Toll-Free).