Shortened URLs Timing Out
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 11:23 EDT
Monitoring
We've corrected the issue affecting Zingle-shortened URLs. All new and previously sent URLs that were shortened by Zingle should be working correctly now.
Posted Mar 16, 2023 - 10:58 EDT
Investigating
We're aware of an issue where Zingle Shortened URLs are timing out (ie https //zngl.me/xyzpage). Impact at this time is limited to URLs sent in outbound messages only.

Our teams are actively investigating and working on a resolution.
Posted Mar 16, 2023 - 09:33 EDT
This incident affected: Web App - [app.zingle.me] (SMS Messaging).