SMS Delivery Failures to T-Mobile Numbers
Incident Report for Zingle
Resolved
Our Carrier partners are observing successful SMS delivery recovery when sending messages to T-Mobile. We will continue to monitor to ensure service stability. At this time we're considering this incident resolved, if any customers continue to have issues please reach out to Zingle Support (Help > Chat with Us)
Posted May 04, 2022 - 09:53 PDT
Monitoring
The issue has been identified and a fix by the carriers has been implemented. We're continuing to monitor for stability and will advise once our partner carriers confirm the incident is resolved, to ensure full service recovery.

Customers should note that messages sent to T- mobile numbers that failed during the outage would not have been queued for delivery and would have been lost.
Posted May 04, 2022 - 08:27 PDT
Identified
We have been notified of SMS delivery failures when sending messages to T-Mobile numbers. We have engaged our phone carrier partners and confirmed the issue appears to be widespread with the T Mobile Network. Our phone carriers are continuing to work on resolving these issues. We'll provide updates as we have them.
Posted May 04, 2022 - 08:12 PDT
This incident affected: [Oregon Datacenter] Web Application (SMS Messaging).