Message Threads Not Loading In Inbox
Incident Report for Medallia Concierge
Resolved
Our Engineering team has made an update to resolve the issue with the Inbox. Please make sure to refresh your browser to load in messages.
Posted Jun 06, 2024 - 09:55 EDT
Identified
The team has identified the cause of the issue and are working to send an update to services to fix inbox performance.
Posted Jun 06, 2024 - 09:36 EDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2024 - 09:35 EDT
Investigating
We have identified an issue impacting the Concierge App, where users are unable to access their Concierge Inbox. Our team is actively working on investigating and resolving these issues. Currently, the app may fail to load message threads.
We'll continue to post updates as we have them. We appreciate your patience
Posted Jun 06, 2024 - 09:26 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox), Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox), Web App - [app-1.zingle.medallia.com] (Web Inbox), and Web App - [app-4.zingle.sea1.medallia.com] (Web Inbox).