Outbound Messages not sending for some Services
Incident Report for Medallia Concierge
Resolved
We have received an update from our third-party service provider that this incident has been resolved.

Outbound msgs from Zingle should now be sent successfully with no issue. Users may need to refresh the tab they have the app loaded in or log out and back in.

We will continue to monitor this fix and ask that you report any issues you notice to Zingle Support.

~Team Zingle
Posted Dec 10, 2021 - 20:39 EST
Monitoring
Beginning at around 12:15 PM PST, our carrier partner started experiencing API degradation causing latency and timeout errors, resulting in outbound messages sent from the Zingle platform failing to send out. Our carrier partner has advised their team has implemented updates to mitigate the issue and are seeing recovery services since 1PM PST

We continue to see recovery of outbound messages sent from the Zingle Application, and expect service to return to normal. We will continue to monitor for system stability and full recovery.
Posted Dec 10, 2021 - 16:57 EST
Investigating
We're investigating reports that one of our third-party phone carriers is experiencing issues resulting in messages not going out for some users. We'll provide an update as soon as we have one.


You can monitor for updates on our status page as well: https://status.zingle.me/
Posted Dec 10, 2021 - 15:55 EST
This incident affected: Web App - [app.zingle.me] (SMS Messaging).