Zingle printers not connecting
Incident Report for Zingle
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 12:23 PDT
Monitoring
A fix has been applied and confirmed to be working for most devices. Customers should be able to receive orders and send confirmation messages on their Zingle Printers. If a printer is not online, powering it off and back on is recommended.

Any customers still having issues with their printers should reach out to Support via Live Chat.
Posted Aug 19, 2022 - 10:29 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 06:05 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 05:50 PDT
Investigating
We are currently investigating an issue with the Zingle printers not connecting to the network and not printing out messages. At this time we have no ETA but will provide updates as our team reviews for a fix. Thanks for your patience.
Posted Aug 19, 2022 - 05:48 PDT
This incident affected: Web App - [app.zingle.me] (Printers).