Mobile Push Notifications Delays
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 17:13 EST
Monitoring
Following up with an update as this issue has been mitigated. Push notifications should be working normally at this time for most users on both Android and iOS Zingle mobile apps. Any users still experiencing issues receiving mobile push notifications, should reach out to Support to troubleshoot further.
Posted Jan 23, 2023 - 13:56 EST
Investigating
We have identified an issue that's causing delays with mobile push notifications during certain time for both Android and iOS devices. We are working on a resolution and will provide updates here as soon as they are available.
Posted Jan 04, 2023 - 20:34 EST
This incident affected: Mobile Apps (iOS App, Android App).