Zingle App Loading Issues
Incident Report for Zingle
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 15:19 PDT
Monitoring
We have identified the source of this issue and implemented the necessary steps to correct it.

This issue should now be resolved and the ZIngle app recovered. Users may need to refresh the tab they have the app loaded in to see the recovery.

We will continue to monitor this issue. Thanks for your patience.
Posted Jun 08, 2022 - 13:33 PDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 13:20 PDT
Investigating
We are aware of some issues impacting the Zingle app and are looking into issues. At present, the app may fail to load or displays a red network connection error. Our team is actively engaged and working to resolve the issues
Posted Jun 08, 2022 - 13:15 PDT
This incident affected: Mobile Apps (iOS App, Android App) and [Southern California Datacenter] Web Application (Web Inbox).