Zings and Contact Imports Delayed for some Clients
Incident Report for Medallia Concierge
Resolved
This issue has been resolved. Users should expect to see full recovery of the Zing automation and they should now trigger on schedule.

~Team Zingle
Posted Aug 21, 2022 - 11:43 EDT
Update
Our development teams have identified and corrected the issues impacting Scheduled Zings. Customers should now see these automations going out as scheduled moving forward.

We will continue to monitor this issue but expect no issues at this time.

Thanks for your continued patience while we worked to resolve this issue.
Posted Aug 20, 2022 - 15:49 EDT
Update
We are aware of an issue causing issues with Zings (scheduled workflows) for some clients. Our engineering team has identified the issue and is implementing the a fix to correct it. We'll continue to provide updates as we have them.
Posted Aug 20, 2022 - 15:19 EDT
Monitoring
A fix has been implemented and we are continuing to monitor system performance. Most Zings, Contact Imports and other Queue process should be operating normally now. If users continue to experience issues we recommend contacting Support to further troubleshoot.
Posted Aug 19, 2022 - 15:25 EDT
Identified
We are aware of an issue causing delays with Zings (scheduled workflows) and contact imports for some clients. Our engineering team has identified the issue and is implementing the a fix to correct it. Backlog delays may still be present but should return to normal. We'll continue to provide updates as we have them.
Posted Aug 19, 2022 - 11:58 EDT
This incident affected: Web App - [app.zingle.me] (Zings, Hospitality Integration System).