Temporary Zingle Service Outage
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 09:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2022 - 09:45 EDT
Update
Our team has identified the cause of the elevated errors and delays, and is working to implement the necessary fix to resolve these issues. The Inbox for the Web and Mobile Apps should be loading and operating correctly. We will continue to monitor and provide updates as they are available.

Please monitor for updates on our status page as well: https://status.zingle.me/
Posted Jun 18, 2022 - 17:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 18, 2022 - 16:41 EDT
Identified
At around 12p Zingle was made aware of some issues impacting the successful load of Services.

Users reported high latency or load failures when trying to access the Zingle web app. Mobile app users may have also experienced issues with the app loading or logging in. We have identified the issue and are making some adjustments to help recover the App.

We expect full recovery within the hour. Thanks for your patience.

Please monitor for updates on our status page as well: https://status.zingle.me/
Posted Jun 18, 2022 - 16:38 EDT
This incident affected: Mobile Apps (iOS App, Android App) and Web App - [app-1.zingle.medallia.com] (Web Inbox, SMS Messaging).