Contact Import Issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 12:12 EST
Monitoring
We have made additional improvements and adjustments to mitigate issues impacting contact imports, and are seeing normal activity for most services.

We will continue to monitor and provide updates as needed
Posted Feb 28, 2023 - 17:21 EST
Identified
We are continuing to work on identifying the source of the issues, and have already implemented some measures to mitigate these issues and impacted services.

We're monitoring results, and will continue to provide updates as they are available.
Posted Feb 24, 2023 - 12:40 EST
Investigating
We are aware of issues impacting Contact Imports for Concierge Customers. This issue is resulting in certain large import jobs/files failing to fully import. Our internal teams are actively investigating these issues and working on mitigation steps. We will continue to share updates as they are made available.
Posted Feb 21, 2023 - 13:50 EST
This incident affected: Web App - [app.zingle.me] (Hospitality Integration System).