Issues Sending Outbound Messages in Concierge App
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted May 15, 2023 - 21:34 EDT
Investigating
We have identified an issue impacting the Concierge App (app.zingle.me), where some users were unable to send outbound messages or reply to existing conversations. We're continuing to work on identifying the root cause of the issues, and seeing recovery. Users should now be able to send outbound messages.

Certain users may need to refresh the page. We'll continue to post updates here as needed, and appreciate your patience.
Posted May 15, 2023 - 20:42 EDT
This incident affected: Web App - [app.zingle.me] (SMS Messaging).