Zingle App loading Issues
Incident Report for Medallia Concierge
Resolved
We have confirmed the issues affecting connectivity to the Zingle App have been resolved. All users should be able to load the Inbox and send messages without issues or delays
Posted Apr 19, 2022 - 09:17 EDT
Monitoring
We have identified the source of this issue and implemented the necessary steps to correct it.

This issue should now be resolved and the ZIngle app recovered. Users may need to refresh the tab they have the app loaded in to see the recovery.

We will continue to monitor this issue. Thanks for your patience.
Posted Apr 18, 2022 - 20:45 EDT
Identified
We are aware of some issues impacting the Zingle app and are looking into issues. At present, the app may fail to load or displays a 404 error. Users may also see loading with high latency. I expect to have an update shortly.

You may follow updates made here - https://status.zingle.me/
Posted Apr 18, 2022 - 20:34 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox).