Inbox & Zings Experiencing Delays
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 17:52 EDT
Investigating
We are currently investigating issues related to the Zingle Inbox and Zings experiencing delays. This may result in some conversations or messages being slow to load, and delayed Zing workflows and messages. We'll provide updates as they become available
Posted Jul 29, 2022 - 15:26 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, Zings).