Inbound Messages Not Received for a Subset of Zingle Customers
Incident Report for Zingle
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 03:49 PDT
Identified
We've identified the source and nature of the issue with our third-party phone carrier provider, and are continuing to work closely with their team to resolve these issues as soon as possible. This is only affecting inbound traffic for a small subset of Zingle phone numbers. We will provide another update as soon as we have more information
Posted Jun 09, 2022 - 16:21 PDT
Investigating
We have received reports of inbound messages not being received in Zingle by a small subset of Zingle services. Our team is actively investigating these reports and working internally with our carrier. We'll provide updates as they are available
Posted Jun 09, 2022 - 15:23 PDT
This incident affected: Web App - [app-1.zingle.medallia.com] (SMS Messaging) and Phone Carriers (Bandwidth SMS, Bandwidth MMS).