Zingle System Maintenance & Downtime - Monday, November 28, 2022
Incident Report for Medallia Concierge
Resolved
The scheduled maintenance has been completed and the Zingle App on app.zingle.me should be fully back up and running. Any users still experiencing issues accessing the app may need to refresh the page or clear their browser cache, or contact Support to further troubleshoot.
Posted Nov 29, 2022 - 07:26 EST
Update
We are continuing to work on completing the maintenance, and actively working on getting the Zingle app back online as soon as possible. We'll continue to post updates as we have them, and appreciate your patience
Posted Nov 29, 2022 - 07:13 EST
Identified
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2022 - 05:28 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging, Zings, Analytics, API, Hospitality Integration System).