Message Translations Not Working
Incident Report for Medallia Concierge
Resolved
We have confirmed Language translations are working correctly. Customers may need to re-enable the setting from their Admin Settings page.
Posted Mar 14, 2022 - 13:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2022 - 10:38 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2022 - 10:36 EST
Identified
The message translations issue is still under review. Zingle is expecting updates this week and share them when received.

Thank you for your patience as we continue to work with our third-party partners on a fix for this issue.

Please feel free to monitor https://status.zingle.me/ for updates
Posted Mar 06, 2022 - 10:35 EST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2022 - 12:59 EST
Identified
We've identified an issue with our third-party service that provides message translations. While our team investigates, message translations have been disabled and will not be available. We'll provide an update as soon as we have more information
Posted Mar 04, 2022 - 11:22 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox).