App-4 User Login Issues Resulting in 403 Error Page
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 22:47 EST
Update
A configuration update has been made to address the login issues. Users should now be able to login through SSO following the normal process.
Posted Jan 18, 2024 - 14:27 EST
Investigating
We are investigating reports of users not being able to login to Concierge in the app-4.zingle.sea1.medallia.com environment. Users attempting to login are receiving a 403 error page. We're actively working on identifying the root cause of the issues and will provide an update as soon one is available.
Posted Jan 18, 2024 - 08:58 EST
This incident affected: Web App - [app-4.zingle.sea1.medallia.com] (Web Inbox).