Zingle App Loading Issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 15:11 EDT
Identified
Our engineering teams are continuing to investigate issues affecting the Zingle App for services in the Production environment. Progress has been made in identifying the cause of the issue, and we are working on implementing the necessary mitigating steps. Updates will continue to be provided as they are available.
Posted Jun 21, 2022 - 14:09 EDT
Monitoring
We've taken measures to resolve the issues affecting some users ability to access the Zingle App in Production environment and are seeing recovery.

Users may need to refresh the page or re-open the Zingle App if they are still experiencing issues.

We're continuing to monitor system performance and ensure full recovery for all users.
Posted Jun 21, 2022 - 12:20 EDT
Investigating
We have identified an issue impacting the Zingle App, where users are unable to access their Zingle Inbox in the Production environment. Our team is actively working on investigating and resolving these issues.

Some users may already be able to access by refreshing the page or loading the app in a new window or tab.

We'll continue to post updates as we have them. We appreciate your patience
Posted Jun 21, 2022 - 12:07 EDT
This incident affected: Web App - [app-1.zingle.medallia.com] (Web Inbox, SMS Messaging).