Shortened URLs Timing Out
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 12:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 20:40 EDT
Investigating
We're aware of an issue where Zingle Shortened URLs are timing out (ie https //zngl.me/xyzpage). Impact at this time is limited to URLs sent in outbound messages only. This appears to be infrequent & intermittent, most requests should still be successful.

Our teams are actively investigating and working on a resolution.
Posted Jun 12, 2024 - 20:03 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).