Errors sending outbound messages, updating conversations and importing contacts in Concierge App (app.zingle.me)
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 02:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2023 - 02:57 EDT
Update
We are continuing to work on addressing the issues impacting the Concierge App. The source of the issues have been identified, and updates are underway to restore the affected services.

We'll continue to post updates as we have them and appreciate your patience.
Posted Jun 19, 2023 - 22:37 EDT
Identified
Progress has been made in identifying the issues, and a fix is being tested to address them. We're continuing to work on mitigating the issues, and plan to have another update within the next hour.

We appreciate your patience
Posted Jun 19, 2023 - 17:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 19, 2023 - 13:50 EDT
Update
We are continuing to work on identifying the source of the issues impacting the Concierge App in app.zingle.me. Users may see issues replying to conversations, sending outbound messages, making updates in the system or importing contacts.

We have updates planned to mitigate these issues and impacted features. We'll continue to provide updates as they are available.
Posted Jun 19, 2023 - 13:35 EDT
Investigating
We have identified an issue impacting the Concierge App (app.zingle.me), where some users were unable to send outbound messages or reply to existing conversations. We're actively working on investigating and identifying the root cause of the issues.

We'll continue to post updates here as needed, and appreciate your patience.
Posted Jun 19, 2023 - 12:51 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging, Zings, API, Hospitality Integration System).