Inbound and Outbound Message Issues in app.zingle.me

Incident Report for Medallia Concierge

Resolved

This incident has been resolved.
Posted 2 months ago. Jan 28, 2025 - 12:21 EST

Monitoring

A fix has been implemented and we are seeing successful recovery of inbound and outbound messaging functionality.

In addition to inbound and outbound message issues, certain actions in the the web app may not have been not working. Users can refresh the page or close and re-open the Concierge App to ensure the issues are resolved.

We're continuing to monitor system performance to ensure full recovery.
Posted 2 months ago. Jan 28, 2025 - 09:00 EST

Identified

We've identified the source and nature of the issue and are continuing to work towards a resolution. At this time inbound and outbound messages in the app.zingle.me environment are impacted. We will provide another update as soon as we have additional information.
Posted 2 months ago. Jan 28, 2025 - 07:58 EST

Investigating

We have been alerted of an issue where outbound messages are not sending for a number of services in the app.zingle.me environment. Our engineering team is actively investigating this issue and working on a resolution.

We'll continue to post updates as we have them. We appreciate your patience
Posted 2 months ago. Jan 28, 2025 - 07:35 EST
This incident affected: app.zingle.me (SMS Messaging).