Mobile Apps: Errors sending outbound messages, replying to conversations
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jul 08, 2023 - 13:47 EDT
Monitoring
A fix has been released to address the issues impacting both Android and iOS Mobile apps, where users were unable to reply or send outbound messages to existing contacts or conversations. Some users may need to fully close the app and log out and back in for the changes to take effect.
Posted Jul 07, 2023 - 13:54 EDT
Identified
We have identified an issue impacting the Concierge Mobile Apps (iOS, Android), where users are unable to send outbound messages or reply to existing conversations. We're actively working on identifying the root cause of the issues and deploying a fix.

We'll continue to post updates here as needed, and appreciate your patience.
Posted Jul 07, 2023 - 10:32 EDT
This incident affected: Mobile Apps (iOS App, Android App).