Zingle Inbox Not loading
Incident Report for Medallia Concierge
Resolved
We have confirmed the issues affecting connectivity to the Zingle App have been resolved by our third-party, and all users should now be able to load the Inbox without issues or delays.
Posted Dec 15, 2021 - 11:29 EST
Monitoring
We have identified the cause of the connectivity issues with one of our third parties, and are working to implement the necessary fix to resolve these issues and restore connectivity. We are already seeing improvement in the app loading, and will continue to monitor to ensure full recovery.
Posted Dec 15, 2021 - 11:14 EST
Investigating
We are currently investigating an issue in regards to the Zingle inbox not loading for some users. Our teams have been engaged and are currently investigating these issues. At this time we have no ETA but will advise once we have more information. Thanks for your patience.
Posted Dec 15, 2021 - 10:39 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).