Email/SFTP CSV Contact Import Issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 11:31 EDT
Monitoring
We have identified the cause of the issues with CSV imports over Email and SFTP, and a fix has been implemented to address them.

We are continuing to monitor system performance and recovery. Contact imports for some services may still be delayed. We will continue to post updates as we have them and appreciate your patience.
Posted Mar 12, 2023 - 19:54 EDT
Update
We are continuing to work on identifying the source of the issues impacting contact imports via Email and SFTP channels. This remains a high priority issue, with all teams engaged. Customers would see lack of contact updates or out of date contact details.

We will continue provide updates as they are available
Posted Mar 11, 2023 - 18:12 EST
Investigating
We are aware of issues impacting Contact Imports for Concierge Customers. This issue is resulting in CSV files over email and SFTP not processing. Our internal teams are actively investigating these issues and working on mitigation steps. We will continue to share updates as they are made available.
Posted Mar 11, 2023 - 14:48 EST
This incident affected: Web App - [app.zingle.me] (Hospitality Integration System).