Delays Loading Concierge App and Sending Outbound Messages
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Sep 09, 2023 - 09:43 EDT
Monitoring
A fix has been implemented to resolve the issues affecting the Concierge app in app.zingle.me environment and are seeing system recovery. Some users may need to refresh the page or re-open the Medallia Concierge Inbox to reconnect. Users still experiencing any issues should contact Support to further troubleshoot further.

We will continue to monitor system performance and appreciate your patience.
Posted Sep 08, 2023 - 20:57 EDT
Update
We are continuing to investigate this issue and it has been escalated with high priority. We'll continue to provide updates here as we have them
Posted Sep 08, 2023 - 15:52 EDT
Investigating
We have identified an issue impacting the Concierge App (app.zingle.me), where the loading the application or sending messages is taking a long time. We are actively investigating these issues and working on a resolution as soon as possible.
Posted Sep 08, 2023 - 15:21 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging, Zings, API).