Emergency Maintenance Downtime
Incident Report for Medallia Concierge
Resolved
Concierge maintenance is now complete.
Posted Mar 24, 2023 - 01:41 EDT
Update
The Concierge App is undergoing maintenance.
Posted Mar 24, 2023 - 01:00 EDT
Identified
The Concierge App will be down for up to one hour starting at 10pm Pacific / 1 am Eastern.
Posted Mar 23, 2023 - 16:25 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging, Zings, Analytics, API, Hospitality Integration System).