504 Gateway Errors and Service Loading Issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 07:14 EDT
Monitoring
Our internal teams have identified the cause of the 504 Gateway Errors and Service Loading Issues. A fix has been implemented to help address it.

We expect the systems to recover and will continue monitoring for stability. Thanks for your patience.
Posted Sep 20, 2022 - 02:18 EDT
Update
We are continuing to monitor theses issues.
Posted Sep 19, 2022 - 19:46 EDT
Identified
We are seeing some recovery with the app and users ability to login. Will will continue to monitor the issue and provide updates on stability.
Posted Sep 19, 2022 - 18:32 EDT
Investigating
Zingle is currently experiencing an issue when users are trying to access the site. Our development team is aware of the issue is actively working on a resolution. We'll notify you immediately once it's resolved. We apologize for the inconvenience!
Posted Sep 19, 2022 - 18:09 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox) and Mobile Apps (iOS App, Android App).