Zingle App loading Issues in SEA1 Zingle Environment
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted May 06, 2022 - 09:07 EDT
Update
We are continuing to monitor for any further issues.
Posted May 05, 2022 - 22:01 EDT
Monitoring
We've taken measures to resolve the issues affecting the Zingle App in Seattle Datacenter Environment and we're seeing full system recovery. Users may need to refresh the page or re-open the Zingle App if they are still experiencing issues.

We're continuing to monitor system performance.
Posted May 05, 2022 - 17:13 EDT
Identified
Our engineering teams are continuing to investigate issues affecting the Zingle App for services in the Seattle Datacenter environment (app-1.zingle.sea1.medallia.com). Progress has been made in identifying the cause of issue, and teams are still working on implementing the necessary mitigating steps. Updates will continue to be provided as they are available.
Posted May 05, 2022 - 15:54 EDT
Update
The Zingle App in the SEA1 environment continues to experience issues with users unable to access the app or experiencing intermittent access. Our Engineering team is continuing to investigate and working on full mitigation steps.

We'll continue to provide updates as we have them.
Posted May 05, 2022 - 14:31 EDT
Update
Our team continues to be fully engaged investigating the issues with the Zingle App in the SEA1 environment (app-1.zingle.sea1.medallia.com). Affected users will be unable to access the Zingle Inbox or view conversations, and may receive a Gateway Time-out error when loading the app.

We'll continue to provide updates as they are made available.
Posted May 05, 2022 - 12:14 EDT
Investigating
We have identified an issue where some users are unable to access the Zingle App for services in the SEA1 environment. Our team is actively working on investigating this issue.

We'll continue to post updates as we have them. We appreciate your patience
Posted May 05, 2022 - 10:30 EDT
This incident affected: Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox, SMS Messaging).