Contact Import Delays
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 12:50 EST
Update
We've identified the source of the issues related to the Contact Import Delays. Our teams have implemented the necessary measures to help mitigate.

We are continuing to monitor services to ensure full recovery, and will continue to provide updates. Any services still affected should reach out to Support for assistance and continued troubleshooting.
Posted Jan 28, 2023 - 12:39 EST
Update
We are continuing to monitor this issue and will report updates here.

Thanks for your patience.
Posted Jan 27, 2023 - 17:20 EST
Monitoring
A fix has been implemented to help address the Contact Import delays. Customers should begin seeing improvements and we expect full recovery within a few hours.

We will continue to monitor this issue and report updates here.
Posted Jan 27, 2023 - 10:59 EST
Update
We are continuing to work on identifying the source of the issues, and have already implemented some steps to recover functionality. Progress has been made in identifying the root cause, and all teams remain engaged.

We'll continue to post updates as we have them and appreciate your patience.
Posted Jan 26, 2023 - 21:58 EST
Identified
Medallia is aware of issues impacting Contact Imports for Concierge Customers. This issue has resulted in higher than normal latency, delays, and in some cases, failure to process files. Our internal teams are working hard to resolve this issue and we will continue to share updates as they are made available.

Your patience is greatly appreciated.
Posted Jan 26, 2023 - 18:11 EST
This incident affected: Web App - [app.zingle.me] (Hospitality Integration System).