Zingle Analytics Page Not Loading
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 15:04 EDT
Monitoring
A fix for this issue has been implemented in both environments. The Zingle Analytics page and reports should be loading normally.

We are continuing to monitor to ensure full recovery.
Posted Sep 06, 2022 - 09:31 EDT
Identified
A fix has been implemented in the SEA1 Zingle environment (app-1.zingle.sea1.medallia.com). Analytics page and reports should be loading normally there.

The issue has been identified and a fix is being prepared for the remaining production environment (app.zingle.me)
Posted Sep 06, 2022 - 07:41 EDT
Investigating
We are aware of an issue affecting users attempting to access the Analytics page in Zingle. The reported behavior is the page will not properly load. Our team is aware of this and working on a resolution.
Posted Sep 05, 2022 - 13:19 EDT
This incident affected: Web App - [app.zingle.me] (Analytics) and Web App - [app-1.zingle.sea1.medallia.com] (Analytics).