Delay in Message Sending
Incident Report for Medallia Concierge
Resolved
This incident has been resolved. Users should no longer experience latency or delays in the inbox.
Posted Aug 06, 2022 - 09:22 EDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 19:58 EDT
Investigating
We are currently investigating an issue of individual and group messages that are being sent/delivered on a delay. Our Dev team is reviewing the issue for a fix and we will update as we have more information.
Posted Aug 05, 2022 - 15:44 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging, Zings, Analytics, API, Hospitality Integration System), Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox, SMS Messaging, Zings, Analytics, API, Hospitality Integration System), and Web App - [app-1.zingle.medallia.com] (Web Inbox, SMS Messaging, Zings, API, Hospitality Integration System).