Carriers Bandwidth/Twilio impacted by AWS Outage
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 06:56 EST
Update
Our team has identified the cause of the issues and delays. Our Carrier partners are working to implement the necessary fix to resolve these issues. We'll continue to provide updates as they are available.
Posted Dec 07, 2021 - 18:02 EST
Identified
Zingle is currently aware of issues affecting inbound/outbound messages for Zingle. We've identified the origin of these issues due to a failure with one or more of our third-party phone carriers. We're continuing to investigate at this moment, and our phone carriers have engineers actively working to resolve this issue.

We'll provide updates as we have them and appreciate your patience.

You can monitor for updates on our status page as well: https://status.zingle.me/
Posted Dec 07, 2021 - 14:01 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).