Delays with Queue Events and HotSOS Data
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 09:29 EDT
Monitoring
Our internal teams have identified the cause of the Delays with Queue Events and HotSOS Data Issues. A fix has been implemented to help address it.

We expect the systems to recover and will continue monitoring for stability. Thanks for your patience.
Posted Sep 20, 2022 - 02:19 EDT
Update
We are continuing to monitor these issues.
Posted Sep 19, 2022 - 19:46 EDT
Update
We are continuing our investigation into the reported issues of slow processing of queue events. Thanks for your patience.
Posted Sep 19, 2022 - 16:45 EDT
Investigating
We're investigating an issue where some services are seeing slow processing of queue events (ie Apply Tags).

Additionally we have identified issues fetching data from the HotSOS Integration. This may prevent some guest data from syncing for services with HotSOS Integration. We will continue provide updates as soon as we have them.
Posted Sep 19, 2022 - 10:36 EDT
This incident affected: Web App - [app.zingle.me] (Zings, Hospitality Integration System).