Zingle App Loading Issues
Incident Report for Medallia Concierge
Resolved
All necessary steps to resolve these issues have been completed, and we are seeing full system recovery. Users may still need to refresh the page or re-open the Zingle App/Inbox to reconnect. Users still experiencing issues should contact Support to further troubleshoot.

We continue to monitor system performance and appreciate your patience.
Posted Aug 03, 2022 - 17:42 EDT
Monitoring
We are continuing to implement a fix to fully resolve these issues. The app may be working normally now for some users as we continue to work towards full resolution. Affected users will need to refresh the app or page to reconnect.

We will continue to monitor and provide updates on full service recovery. Thanks for your patience.
Posted Aug 03, 2022 - 17:17 EDT
Update
We have identified the cause of the issues internally, and are working to implement the necessary fix to resolve them. We are beginning to see improvement in the app loading for some users, and will continue to provide updates to confirm full recovery.
Posted Aug 03, 2022 - 15:57 EDT
Update
We are continuing to investigate issues affecting the Zingle App not loading. Users may experience errors when sending messages, or conversations not loading. Some users may be able to load their service after refreshing the page. We treating it as a high priority issue, and will continue to provide updates as they are available.
Posted Aug 03, 2022 - 15:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2022 - 14:37 EDT
Identified
We have identified an issue impacting the Zingle App, where users are unable to view their Zingle Conversations in the Production environment. Our team is actively working on resolving these issues.

We'll continue to post updates as we have them. We appreciate your patience
Posted Aug 03, 2022 - 14:34 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox).